Installing AcuGIS Enterprise Suite

 

See System Requirements before proceeding

Installation on CentOS 7.x

Installation on Debian 8.x or 9.x

Installation on Ubuntu 14.04 or 16.0.4

Installation on Fedora 24 and 25

Installation on RedHat Enterprise Linux 7

Installation on Oracle Enterprise Linux 7