Omeka 2.4 Installers for Debian and CentOS

Omeka 2.4 Installers for Debian and CentOS

In order to quickly test and diagnose issues with plugins and other conflicts, we developed a number of installers along the way.

We have added some basic security measure to these installers and they are now available via GitHub.

The script installers are only for use on a clean CentOS 6 or 7 or Debian 8 installation.

The Debian installer also works for Ubuntu14.

 

Omeka 2.4

Omeka 2.4

Omeka 2.4 is now available on all AcuGIS hosting plans.

While you can upgrade using our auto-upgrade via your control panel, be sure to select option to take a full back up prior to upgrade.

Please also note that not all plugins may be compatible with 2.4, so you if you encounter issues, de-activate plugins and then re-activate to see which plugin(s) are causing issue(s).

If a 2.4 compatible version of a vital plugin is not available, you may decide you wish to roll back to 2.3.

If you need assistance, please create a support ticket and we are here to assist.

 

 

1 2 3 4 5 8
back to top
×