PostgreSQL 10 and PostGIS 2.4

We are pleased to announce that PostgreSQL 10, along with PostGIS 2.4 and PgRouting 2.5.x are now available on all PostgreSQL, PostGIS, GeoServer, and AcuGIS Suite hosting plans.

As always, we will continue to support PostgreSQL 9.x as well as earlier versions.

Learn more about new features in PostgreSQL 10

 

back to top
×